 <!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>UK, CDB to improve the energy network in Barbuda with $10 million grant &#8211; Antigua Observer Newspaper</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//www.antiguaobserver.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://www.antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://www.antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; UK, CDB to improve the energy network in Barbuda with $10 million grant Comments Feed" href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd8f02485ba672840faf3279dd0933a1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.antiguaobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/lightbox.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/colors.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/animate.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/magnific-popup.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex_parent-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/style.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.antiguaobserver.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.antiguaobserver.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex-child/style.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/responsive.css?ver=cd8f02485ba672840faf3279dd0933a1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://www.antiguaobserver.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://www.antiguaobserver.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
<link rel='https://api.w.org/' href='https://www.antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/" />
<link rel='shortlink' href='https://www.antiguaobserver.com/?p=201686' />
<link rel="alternate" type="application/json+oembed" href="https://www.antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.antiguaobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.antiguaobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd9fb2799-7565-4cb7-b08f-ce0131079019';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.antiguaobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1d2463f6-17a6-4c7e-80c3-735ae8ddc977";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-207x207.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-207x207.jpg" />
<meta name="msapplication-TileImage" content="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-270x270.jpg" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47518002-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.header-ad > a:nth-child(2) > img{
	height: 65px;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="og:title" content="UK, CDB to improve the energy network in Barbuda with $10 million grant" />
<meta property="og:url" content="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The
Caribbean Development Bank (CDB) approved a grant of GBP 2.85 million (EC $10
million) to reconstruct and rehabilitate the energy network in Barbuda. 



The project, which is being funded by the
United Kingdom under its aid programme, will “finance the undergrounding of
about half of the 16 kil" />
<meta property="og:image" content="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" />
<meta property="og:image:url" content="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" />
<meta property="og:image:secure_url" content="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" />
<meta property="article:published_time" content="2019-12-20T05:56:00-04:00" />
<meta property="article:modified_time" content="2019-12-19T22:12:26-04:00" />
<meta property="og:updated_time" content="2019-12-19T22:12:26-04:00" />
<meta property="article:section" content="The Big Stories" />
<meta property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/" />

<meta itemprop="name" content="UK, CDB to improve the energy network in Barbuda with $10 million grant" />
<meta itemprop="headline" content="UK, CDB to improve the energy network in Barbuda with $10 million grant" />
<meta itemprop="description" content="The
Caribbean Development Bank (CDB) approved a grant of GBP 2.85 million (EC $10
million) to reconstruct and rehabilitate the energy network in Barbuda. 



The project, which is being funded by the
United Kingdom under its aid programme, will “finance the undergrounding of
about half of the 16 kil" />
<meta itemprop="image" content="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" />
<meta itemprop="datePublished" content="2019-12-20" />
<meta itemprop="dateModified" content="2019-12-19T22:12:26-04:00" />
<meta itemprop="author" content="Pearman Jeffrey" />
 

<meta name="twitter:title" content="UK, CDB to improve the energy network in Barbuda with $10 million grant" />
<meta name="twitter:url" content="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/" />
<meta name="twitter:description" content="The
Caribbean Development Bank (CDB) approved a grant of GBP 2.85 million (EC $10
million) to reconstruct and rehabilitate the energy network in Barbuda. 



The project, which is being funded by the
United Kingdom under its aid programme, will “finance the undergrounding of
about half of the 16 kil" />
<meta name="twitter:image" content="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@antiguaomg" />




<script data-ad-client="ca-pub-3766259591856464" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-201686 single-format-standard group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div id="page" class="site" data-color="">
<header id="header">
<div class="wrapper">
<div class="top-menu">
<div class="container">
<ul class="left-top-menu">
<li class="facebook"><a class="facebook" href="https://www.facebook.com/ObserverMediaGroup/"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a class="youtube" href="https://www.youtube.com/user/AntiguaObserver"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a class="instagram" href="https://www.instagram.com/antiguaobserver"><i class="fa fa-instagram"></i></a></li> </ul>
<ul>
<li class="address">
<span><a href="callto:http://+1%20(268)%20462-3911"><i class="fa fa-phone"></i> Call Us: +1 (268) 462-3911</a></span>
</li>
<li class="address">
<span><a href="/cdn-cgi/l/email-protection#b5ddc1c1c58f9a9a9396858c8c8ec0c6c193968484848ed893968485848ec79396858c808e93968484808ec093968484878ec5da93968484818e93968484838e93968583818ed493968484858e93968484838e93968485808e93968485868e93968484828ed493968484848e9396858c8d8ec693968485848ec7c393968485848ec79b9396858c8c8e93968484848e939684858c8e"><i class="fa fa-envelope"></i> Mail Us: <span class="__cf_email__" data-cfemail="b5d6c0c6c1dad8d0c7eac6c0c5c5dac7c1f5d4dbc1dcd2c0d4dad7c6d0c7c3d0c79bd6dad8">[email&#160;protected]</span></a></span>
</li>
</ul>
<ul class="right-top-menu pull-right">
<li class="contact">
<a><i class="fa fa-map-marker fa-i"></i> Redcliffe St, St John&#039;s, Antigua and Barbuda</a>
</li>
<li class="about">
<a href="https://www.antiguaobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F"><i class="fa fa-sign-in"></i></a>
</li>
<li>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<div class="search-close-btn"><i class="pe-7s-close"></i></div>
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://www.antiguaobserver.com/">
<label>
<input type="search" class="search-field" placeholder="Search..." value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div> 
</li>
</ul>
</div>
</div>
<div class="container">
<div class="logo-ad-wrapper clearfix">
<div class="header-logo">
<div class='site-logo'>
<a href='https://www.antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a>
</div>
</div>
<div class="container header-style-one">
<div> <div class="header-ad-place">
<div class="desktop-ad">
<div class="header-ad">
<a target="_blank" href="https://www.antiguaobserver.com/"><img src="https://www.antiguaobserver.com/wp-content/uploads/2019/11/ad-space.png" alt="" /></a>
</div>
</div>
</div>
</div></div>
</div>
</div>
<div class="container-fluid">
</div>
<div id="nav-wrapper">
<nav class="navbar" id="fixed-navbar">
<div class="main-menu nav" id="fixed-navbar-toggle">
<div class="container">
<div class="main_menu">
<div class="container">

<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">
<ul id="menu-main-menu" class="nav navbar-nav mega-main-menu"><li id="menu-item-192099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192099"><a href="https://www.antiguaobserver.com/">News</a></li>
<li id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56071"><a href="https://www.antiguaobserver.com/category/editorials/">Opinion</a></li>
<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-102033"><a class="dropdown-toggle" data-toggle="dropdown">Live Radio <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
<li id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li>
<li id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li>
</ul>
</li>
<li id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://www.antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li>
<li id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65843"><a>About Us</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
<div class="second-menu navbar" id="nav-below-main">
<div class="container">
<div class="collapse navbar-collapse nav-below-main">
<div id="dropdown" class="menu-home-secondary-container"><ul id="menu-home-secondary" class="menu"><li id="menu-item-192997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192997"><a href="https://1drv.ms/b/s!Au_dqeDkBWH2dFCoOxNk6-5fhGE">GPH LLC MOU</a></li>
</ul></div>
</div>
<div class="clock">
<div id="time"></div>
<div id="date">Fri, December 20, 2019</div>
</div>
</div>
</div>
</nav>
</div>
<div id="mobile-nav-outer-wrapper">
<div id="mobile-nav-wrapper" class="navbar navbar-default">
<div class="mobile-menu-logo">
<div class='site-logo'>
<a href='https://www.antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a>
</div>
</div>
<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
<div class="wprmenu_icon">
<span class="wprmenu_ic_1"></span>
<span class="wprmenu_ic_2"></span>
<span class="wprmenu_ic_3"></span>
</div>
</div>
</div>
<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
<div class="mobile-menu-top-wrapper">

<div class="mobile-menu-logo">
<div class='site-logo'>
<a href='https://www.antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a>
</div>
</div>
<div class="menu-close">
<a class="js-toggleSidebar sidebar-close">
<span class="pe-7s-close"></span>
</a>
</div>
</div>
<ul id="wprmenu_menu_ul">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192099"><a href="https://www.antiguaobserver.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56071"><a href="https://www.antiguaobserver.com/category/editorials/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://www.antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65843"><a>About Us</a></li>
</ul>
<div class="wpr_search">
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://www.antiguaobserver.com/">
<label>
<input type="search" class="search-field" placeholder="Search..." value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<div class="mobile-social-icons">
<ul>
<li class="facebook"><a class="facebook" href="https://www.facebook.com/ObserverMediaGroup/"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a class="youtube" href="https://www.youtube.com/user/AntiguaObserver"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="module">
<div class="home-right-side">
<div id="primary" class="content-area">
<main id="main" class="site-main all-blogs">
<div class="post-style-default container main-container">
<article id="post-201686" class="home-main-content col-xs-12 col-sm-12 col-md-8">
<header class="entry-header">
<h2 class="entry-title">
UK, CDB to improve the energy network in Barbuda with $10 million grant </h2>
<div class="entry-meta">
<div class="post-meta-elements">
<div class="post-meta-date">
<div class="post-date">Article Published: <span>December 20, 2019</span>
</div>
</div>
<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><a href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/#respond">Leave a comment</a></div>
<div class="post-meta-edit"></div>
</div>
</div>
</header>
<div class="post post-full">
<div class="entry-media">
<img width="640" height="350" src="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png 640w, https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA-300x164.png 300w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="entry-main">
<div class="entry-content">
<div class="content-inner">
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=UK%2C%20CDB%20to%20improve%20the%20energy%20network%20in%20Barbuda%20with%20%2410%20million%20grant&url=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('UK%2C%20CDB%20to%20improve%20the%20energy%20network%20in%20Barbuda%20with%20%2410%20million%20grant' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=UK%2C%20CDB%20to%20improve%20the%20energy%20network%20in%20Barbuda%20with%20%2410%20million%20grant https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F&title=UK%2C%20CDB%20to%20improve%20the%20energy%20network%20in%20Barbuda%20with%20%2410%20million%20grant")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.antiguaobserver.com%2Fuk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant%2F&title=UK%2C%20CDB%20to%20improve%20the%20energy%20network%20in%20Barbuda%20with%20%2410%20million%20grant")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/', 'UK%2C%20CDB%20to%20improve%20the%20energy%20network%20in%20Barbuda%20with%20%2410%20million%20grant', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p>The
Caribbean Development Bank (CDB) approved a grant of GBP 2.85 million (EC $10
million) to reconstruct and rehabilitate the energy network in Barbuda. </p>
<p>The project, which is being funded by the
United Kingdom under its aid programme, will “finance the undergrounding of
about half of the 16 kilometres electricity network on the island, and provide
hybrid solar systems for backup power of key public buildings” and “about a
quarter of the island’s 1000-strong population, who are still without permanent
electricity, will also be reconnected,” a recent press release stated.</p>
<p>“The works will make Barbuda’s energy network more resilient to storms and climate change; and [it will] reconnect households which have been off the grid since Hurricane Irma in 2016,” said CDB Vice-President (Operations), Monica La Bennett.</p>
<p>Read more in today&#8217;s newspaper</p>
</div>
</div>
<div class="entry-footer">
<div class="navigation-post navigation-paging">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="row vdivide">
<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://www.antiguaobserver.com/drag-racing-boss-refutes-claims-his-executive-did-nothing-major-for-the-sport/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Drag Racing Boss Refutes Claims His Executive Did Nothing Major For The Sport</h3></div></a></div> <div class="nav-next col-sm-6 col-md-6 col-lg-6"><a href="https://www.antiguaobserver.com/tourism-authority-head-says-recent-go-slow-by-abaa-workers-will-backfire/" rel="next"><div class="nav-wrapper">Next post<h3 class="post-title">Tourism Authority head says recent go-slow by ABAA workers will ‘backfire’</h3></div></a></div> </div>
<div class="clear"></div>
</div>
<div class="post-category">
<span>Posted in:</span><ul class="post-categories">
<li><a href="https://www.antiguaobserver.com/category/top_story/" rel="category tag">The Big Stories</a></li></ul> </div>
<div class="post-tags">
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="comment-title title-style01"><h3>leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/#respond" style="display:none;">Cancel reply</a></small></h3></div><form action="https://www.antiguaobserver.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="row no-gutter">
<div class="col-md-6 col-sm-6 col-xs-12">
<div class="form-group">
<input name="author" type="text" class="form-control" placeholder="Your Name">
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-12">
<input name="email" type="text" class="form-control" placeholder="Your Email">
</div>
</div>
<div class="row no-gutter">
<div class="col-md-12">
<textarea name="comment" class="form-control" rows="5" placeholder="Comment" title="Comment"></textarea>
</div>
</div>
<div class="leave_comment"><button type="submit" class="btn btn-primary btn-black">submit</button> <input type='hidden' name='comment_post_ID' value='201686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div></form> </div>
</div>
<div class="module-wrapper related-posts">
<div class="module-title">
<h4 class="title"><span class="bg-15">Related Articles</span></h4>
<h4 class="subtitle">From the same category</h4>
</div>
<ul class="related-category">
<li>
<div class="item">
<div class="item-content">
<h4><a href="https://www.antiguaobserver.com/jehovahs-witnesses-convention-begins-today/" rel="bookmark" title="Jehovah’s Witnesses convention begins today">Jehovah’s Witnesses convention begins today</a></h4>
<p><a href="https://www.antiguaobserver.com/jehovahs-witnesses-convention-begins-today/">ST JOHN’S, Antigua - Jehovah’s Witnesses across the island are preparing to host a three-day district convention beginning today, August 10, 2012, at Sir Vivian&#8230;</a></p>
</div>
</div>
</li>
<li>
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/good-news-for-child-who-was-at-risk-of-losing-leg/" title="Good news for child who was at risk of losing leg">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2017/10/front-1-pic-accident-Custom-2.jpg" alt="" title="Good news for child who was at risk of losing leg" />
</a>
</div>
<div class="item-content">
<h4><a href="https://www.antiguaobserver.com/good-news-for-child-who-was-at-risk-of-losing-leg/" rel="bookmark" title="Good news for child who was at risk of losing leg">Good news for child who was at risk of losing leg</a></h4>
<p><a href="https://www.antiguaobserver.com/good-news-for-child-who-was-at-risk-of-losing-leg/">Four-year-old Faith Laville will not lose her leg which was badly injured in an accident on October 5. Doctors had feared they would have to amputate the kindergartner&#039;s&#8230;</a></p>
</div>
</div>
</li>
<li>
<div class="item">
<div class="item-content">
<h4><a href="https://www.antiguaobserver.com/shool-principals-summoned/" rel="bookmark" title="School principals summoned">School principals summoned</a></h4>
<p><a href="https://www.antiguaobserver.com/shool-principals-summoned/">ST JOHN&#039;S, Antigua - Director of Education Jacintha Pringle has summoned the nation’s principals to discuss full implementation of Universal Secondary Education.&#8230;</a></p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</article>
<section id="secondaryright" class="home-right-sidebar widget-area col-xs-12 col-sm-12 col-md-4" role="complementary">
<div class="reendex_recent recent-posts-widget widget container-wrapper">
<h4 class="widget-title">Recent Posts</h4> <ul class="recent-posts-widget">
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/tourism-authority-head-says-recent-go-slow-by-abaa-workers-will-backfire/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2016/08/3-Zikab.jpg" alt="" title="Tourism Authority head says recent go-slow by ABAA workers will ‘backfire’" />
</a>
</div>
<div class="item-content">
<h4 class="ellipsis"><a href="https://www.antiguaobserver.com/tourism-authority-head-says-recent-go-slow-by-abaa-workers-will-backfire/">Tourism Authority head says recent go-sl...</a></h4>
<p><a href="https://www.antiguaobserver.com/tourism-authority-head-says-recent-go-slow-by-abaa-workers-will-backfire/">Spread the loveSaturday’s industrial action by the employees&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" alt="" title="UK, CDB to improve the energy network in Barbuda with $10 million grant" />
</a>
</div>
<div class="item-content">
<h4 class="ellipsis"><a href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/">UK, CDB to improve the energy network in...</a></h4>
<p><a href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/">Spread the loveThe Caribbean Development Bank (CDB) approved&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/sap-and-villa-remain-on-target-following-first-division-victories/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2016/01/Soccer-Balls-On-A-Field-1.jpg" alt="" title="SAP and Villa remain on target following First Division victories" />
</a>
</div>
<div class="item-content">
<h4 class="ellipsis"><a href="https://www.antiguaobserver.com/sap-and-villa-remain-on-target-following-first-division-victories/">SAP and Villa remain on target following...</a></h4>
<p><a href="https://www.antiguaobserver.com/sap-and-villa-remain-on-target-following-first-division-victories/">Spread the loveBy Neto Baptiste Two of three teams demoted&#8230;</a></p>
</div>
</div>
</div>
</li>
</ul>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Live Radio</h4><div class="textwidget custom-html-widget"><p>Click station logos to pop out players.</p>
<a id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img src='https://antiguaobserver.com/wp-content/uploads/2018/12/observer-radio_logo.png' alt="observer radio logo" />
</a>
<div id='radio_player' style="position: fixed;display: none;">
[jwplayer file="http://s8.voscast.com:8176/;stream.mp3" provider="http"]
</div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img src='https://antiguaobserver.com/wp-content/uploads/2018/12/hitzfm_logo.png' alt="hitz fm logo" />
</a>
<div id='radio_player' style="position: fixed;display: none;">
[jwplayer file="http://s8.voscast.com:8224/;stream.mp3" provider="http"]
</div></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"></div></div> </section>

</div>
</main>
</div>
</div>
</div>
<div id="fb-root"></div>
</div>
<footer id="footer" class="site-footer">
<div id="parallax-section2">
<div class="bg parallax2 overlay img-overlay2">
<img class="background-image" src="" alt="" />
<div class="footer-widget-area">
<div class="container">
<div class="row">
<div class="reendex-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="reendex-container reendex-container-inner reendex-footer-widgets reendex-row reendex-clearfix">
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-1">
<div class="contact_info  widget container-wrapper">
<h4 class="widget-title">Contact </h4> <div class="contact-address"><span><i class="fa fa-home"></i></span>NewsCo Limited, 4th Floor ABI Financial Building, #156 Redcliffe Street, St. John&#039;s, Antigua</div> <div class="contact-phone"><span><i class="fa fa-phone"></i></span>+1(268)462-3911</div> <div class="contact-email">
<span><i class="fa fa-envelope"></i></span>
<a href="/cdn-cgi/l/email-protection#092f2a393030322f2a38383e322f2a38383c327d662f2a383930326c7b2f2a39303c322f2a38383c327c2f2a38383b322f2a38383b32662f2a38383d327d2f2a393f3d322f2a39303e32672f2a38383f322f2a38393c326e7c2f2a39303e322f2a383838326b7a6c2f2a38383d322f2a383831326c7b276a2f2a3838383264">&#099;&#117;&#115;to&#109;er&#095;&#115;u&#112;&#112;o&#114;t&#064;&#097;n&#116;&#105;gu&#097;&#111;bse&#114;&#118;er.c&#111;m</a>
</div>
</div>
<div class="reendex-instagram-widget  widget container-wrapper">
<h4 class="widget-title">Instagram</h4>
<ul class="instagram-widget">
<li>
<a href="//instagram.com/p/BrNihAKnyNV/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/46156630_152593159051906_1879597987996850337_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=HlByJUeZsQwAX_n2Dhu&#038;oh=3f2f599bd1293b1ef954602615cfdac0&#038;oe=5E958EC9" alt="UPDATE Shaniqua Joseph who was" title="UPDATE: Shaniqua Joseph who was reported missing yesterday is now with her mother and the matter is being investigated.

https://m.facebook.com/story.php?story_fbid=2525824534125341&amp;id=126646997376452">
</a>
</li>
<li>
<a href="//instagram.com/p/BrNPOesHMUW/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/45949583_195181998090276_2306849672878580232_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100&#038;_nc_ohc=yfnSOJ2OkjsAX-MZ-ZR&#038;oh=247ea116714f3c2b347beb06dd41b9e0&#038;oe=5E91930E" alt="Shaniqua Joseph 13 of Wireless" title="Shaniqua Joseph, 13, of Wireless Road is missing and her parents need your help finding her.
Report anything you know to 717-5858.
https://m.facebook.com/story.php?story_fbid=2525824534125341&amp;id=126646997376452">
</a>
</li>
<li>
<a href="//instagram.com/p/BqvSCFgnKpb/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/46814463_2103832249660317_3160437808758232829_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109&#038;_nc_ohc=tX0f9E7PXAQAX98KpcR&#038;oh=95e5b04097e0178d3a2052e0d85db875&#038;oe=5EAD50E0" alt="The move comes a day" title="The move comes a day after the bank announced the sale of several Caribbean branches

https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/">
</a>
</li>
<li>
<a href="//instagram.com/p/BquviXMH7ma/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/44721699_216879385884190_2827924439059300505_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110&#038;_nc_ohc=aubJlyccQL0AX9OArWS&#038;oh=044645f1c86698d3e3ea51b2091cb2b4&#038;oe=5EB2C80E" alt="The prime minister of Antigua" title="The prime minister of Antigua and Barbuda, Gaston Browne, has advanced his concern over the sale of Scotiabank to the Eastern Caribbean Central Bank...see the attached copy of his letter. Yesterday it was announced that the bank would be selling its banks in nine Caribbean countries, to include Antigua and Barbuda.">
</a>
</li>
<li>
<a href="//instagram.com/p/Bqss6dXHj8D/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/44788214_2528501820498349_4173821191629451758_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101&#038;_nc_ohc=8Civ14DQ1VYAX-SFfmA&#038;oh=659c92a7009b4b8e5a32ccd3393eb843&#038;oe=5EB1E921" alt="It would be necessary to" title="&quot;It would be necessary to seek the government’s approval.&quot; https://antiguaobserver.com/pm-browne-tells-scotiabank-no-sale-without-government-approval/">
</a>
</li>
<li>
<a href="//instagram.com/p/BqspKfhnq7i/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/45517847_574428969679659_3933520737429717317_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103&#038;_nc_ohc=0ffoVrv13dYAX-OS4jE&#038;oh=c8cf9ada8145618884ce87d629f9b1d2&#038;oe=5E8E3789" alt="It is now unclear when" title="It is now unclear when the minister would be flown out of Antigua for medical care

https://antiguaobserver.com/air-ambulance-develops-problems-minister-returned-to-hospital/">
</a>
</li>
</ul>
</div>
</div>
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-2">
<div class="reendex_recent  widget container-wrapper">
<h4 class="widget-title">Recent Posts</h4> <ul class="recent-posts-widget">
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/tourism-authority-head-says-recent-go-slow-by-abaa-workers-will-backfire/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2016/08/3-Zikab.jpg" alt="" title="Tourism Authority head says recent go-slow by ABAA workers will ‘backfire’" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/tourism-authority-head-says-recent-go-slow-by-abaa-workers-will-backfire/">Spread the loveSaturday’s industrial action by the employees&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2016/10/BARBUDA.png" alt="" title="UK, CDB to improve the energy network in Barbuda with $10 million grant" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/uk-cdb-to-improve-the-energy-network-in-barbuda-with-10-million-grant/">Spread the loveThe Caribbean Development Bank (CDB) approved&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/commisioner-of-police-and-comptroller-of-customs-wrong/">Spread the loveBy Charlesworth C. M. Tabor, Attorney-at-Law&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/government-announces-one-more-tax-break-explains-why-one-day-and-not-two/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2019/12/ABST.jpg" alt="" title="Government announces one more tax break, explains why one day and not two" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/government-announces-one-more-tax-break-explains-why-one-day-and-not-two/">Spread the loveThe Cabinet of Antigua and Barbuda, has made&#8230;</a></p>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-3">
</div>
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-4">
<div class="tagcloud  widget container-wrapper">
<h4 class="widget-title">Tags</h4> <div class="tag-cloud-wrap">
<a href="https://www.antiguaobserver.com/tag/abec/" class="tag-cloud-link tag-link-94 tag-link-position-1" style="font-size: 14px;">abec</a>
<a href="https://www.antiguaobserver.com/tag/abfa/" class="tag-cloud-link tag-link-1586 tag-link-position-2" style="font-size: 14px;">abfa</a>
<a href="https://www.antiguaobserver.com/tag/all-saints/" class="tag-cloud-link tag-link-719 tag-link-position-3" style="font-size: 14px;">all saints</a>
<a href="https://www.antiguaobserver.com/tag/alp/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 14px;">alp</a>
<a href="https://www.antiguaobserver.com/tag/antigua/" class="tag-cloud-link tag-link-704 tag-link-position-5" style="font-size: 14px;">antigua</a>
<a href="https://www.antiguaobserver.com/tag/antigua-barbuda/" class="tag-cloud-link tag-link-2824 tag-link-position-6" style="font-size: 14px;">antigua &amp; barbuda</a>
<a href="https://www.antiguaobserver.com/tag/antigua-and-barbuda/" class="tag-cloud-link tag-link-2727 tag-link-position-7" style="font-size: 14px;">Antigua and Barbuda</a>
<a href="https://www.antiguaobserver.com/tag/antigua-labour-party/" class="tag-cloud-link tag-link-16 tag-link-position-8" style="font-size: 14px;">antigua labour party</a>
<a href="https://www.antiguaobserver.com/tag/apua/" class="tag-cloud-link tag-link-202 tag-link-position-9" style="font-size: 14px;">apua</a>
<a href="https://www.antiguaobserver.com/tag/baldwin-spencer/" class="tag-cloud-link tag-link-186 tag-link-position-10" style="font-size: 14px;">Baldwin Spencer</a>
<a href="https://www.antiguaobserver.com/tag/barbuda/" class="tag-cloud-link tag-link-411 tag-link-position-11" style="font-size: 14px;">barbuda</a>
<a href="https://www.antiguaobserver.com/tag/lester-bird/" class="tag-cloud-link tag-link-401 tag-link-position-12" style="font-size: 14px;">Lester Bird</a>
<a href="https://www.antiguaobserver.com/tag/liat/" class="tag-cloud-link tag-link-77 tag-link-position-13" style="font-size: 14px;">Liat</a>
<a href="https://www.antiguaobserver.com/tag/medical-centre/" class="tag-cloud-link tag-link-1943 tag-link-position-14" style="font-size: 14px;">medical centre</a>
<a href="https://www.antiguaobserver.com/tag/prime-minister-baldwin-spencer/" class="tag-cloud-link tag-link-216 tag-link-position-15" style="font-size: 14px;">Prime Minister Baldwin Spencer</a>
<a href="https://www.antiguaobserver.com/tag/st-john/" class="tag-cloud-link tag-link-1944 tag-link-position-16" style="font-size: 14px;">st john</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="copyrights">
<div class="container">
<div class="row no-gutter">
<div class="col-sm-12 col-md-6">
<div class="copyright">
<p class="copyrights">
©2018<strong> Antigua Observer</strong>. All Rights Reserved </p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.antiguaobserver.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.flexslider-min.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"7bb9e15b37a11fce5044714e318a37f1","reendex_weather_location":"Antigua and Barbuda","reendex_weather_access_key":"8a3e1f39a2a6affd17ab2a160670f8f3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky navigation on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom
					$( '#fixed-navbar' ).headroom( {
						tolerance: 5,
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					} );

					// affix.
					$( '#nav-wrapper' ).height( $( 'nav' ).height() );
					$( 'nav' ).affix({
						offset: { top: $( 'nav' ).offset().top }
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/player.min.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.antiguaobserver.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.antiguaobserver.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.antiguaobserver.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/wp-embed.min.js?ver=cd8f02485ba672840faf3279dd0933a1'></script>
</body>
</html>
