 <!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback - Antigua Observer Newspaper</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback - Antigua Observer Newspaper" />
<meta property="og:description" content="According to the Financial Post, the Bank of Nova Scotia has scrapped the sale of its holdings in two Caribbean countries and will continue to run the operations for the time being after running into regulatory and political pushback. Scotiabank announced Friday that it had completed the sale of banking operations in seven “non-core” Caribbean markets — including Anguilla, Dominica and Grenada — to Trinidad and Tobago-based Republic Financial Holdings Ltd. However, when the deal was first announced in November, 2018, it involved operations in nine countries. “As a result of the decision communicated by the (Eastern Caribbean Central Bank) &hellip;" />
<meta property="og:url" content="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="article:section" content="Further Afield" />
<meta property="article:published_time" content="2019-11-07T01:49:48+00:00" />
<meta property="article:modified_time" content="2019-11-07T01:49:50+00:00" />
<meta property="og:updated_time" content="2019-11-07T01:49:50+00:00" />
<meta property="og:image" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta property="og:image:secure_url" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta property="og:image:width" content="1994" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to the Financial Post, the Bank of Nova Scotia has scrapped the sale of its holdings in two Caribbean countries and will continue to run the operations for the time being after running into regulatory and political pushback. Scotiabank announced Friday that it had completed the sale of banking operations in seven “non-core” Caribbean markets — including Anguilla, Dominica and Grenada — to Trinidad and Tobago-based Republic Financial Holdings Ltd. However, when the deal was first announced in November, 2018, it involved operations in nine countries. “As a result of the decision communicated by the (Eastern Caribbean Central Bank) [&hellip;]" />
<meta name="twitter:title" content="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback - Antigua Observer Newspaper" />
<meta name="twitter:image" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.antiguaobserver.com/#organization","name":"Antigua Observer Newspaper","url":"https://www.antiguaobserver.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.antiguaobserver.com/#logo","url":"https://www.antiguaobserver.com/wp-content/uploads/2014/02/Observer-Logo1-e1392126223152.jpg","width":622,"height":340,"caption":"Antigua Observer Newspaper"},"image":{"@id":"https://www.antiguaobserver.com/#logo"}},{"@type":"WebSite","@id":"https://www.antiguaobserver.com/#website","url":"https://www.antiguaobserver.com/","name":"Antigua Observer Newspaper","publisher":{"@id":"https://www.antiguaobserver.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.antiguaobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#primaryimage","url":"https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg","width":1994,"height":2000},{"@type":"WebPage","@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#webpage","url":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/","inLanguage":"en-US","name":"Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback - Antigua Observer Newspaper","isPartOf":{"@id":"https://www.antiguaobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#primaryimage"},"datePublished":"2019-11-07T01:49:48+00:00","dateModified":"2019-11-07T01:49:50+00:00"},{"@type":"Article","@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#article","isPartOf":{"@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#webpage"},"author":{"@id":"https://www.antiguaobserver.com/#/schema/person/8dea4e04b1164d47c9243303a614abd3"},"headline":"Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback","datePublished":"2019-11-07T01:49:48+00:00","dateModified":"2019-11-07T01:49:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#webpage"},"publisher":{"@id":"https://www.antiguaobserver.com/#organization"},"image":{"@id":"https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#primaryimage"},"articleSection":"Further Afield"},{"@type":["Person"],"@id":"https://www.antiguaobserver.com/#/schema/person/8dea4e04b1164d47c9243303a614abd3","name":"Pearman Jeffrey","image":{"@type":"ImageObject","@id":"https://www.antiguaobserver.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d07ae7cd162f34468724d11863e09b7d?s=96&d=mm&r=g","caption":"Pearman Jeffrey"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.antiguaobserver.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Feed" href="https://www.antiguaobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Comments Feed" href="https://www.antiguaobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Antigua Observer Newspaper &raquo; Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback Comments Feed" href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.antiguaobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.antiguaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.antiguaobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/bootstrap.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pe-icon-7-stroke-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/pe-icon-7-stroke.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/owl.carousel.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/lightbox.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-select-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/bootstrap-select.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/jquery-ui.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/weather-icons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-colors-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/colors.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-menu-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/wprmenu.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/animate.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/magnific-popup.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='reendex_parent-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%2C900%7CRoboto%20Slab%3A300%2C400%2C700%7CRoboto%20Condensed%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.antiguaobserver.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.antiguaobserver.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='reendex-style-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex-child/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='reendex-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reendex-responsive-css' href='https://www.antiguaobserver.com/wp-content/themes/reendex/css/responsive.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.antiguaobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.antiguaobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.antiguaobserver.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.antiguaobserver.com/?p=200102' />
<link rel="alternate" type="application/json+oembed" href="https://www.antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.antiguaobserver.com%2Fscotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.antiguaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.antiguaobserver.com%2Fscotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.antiguaobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.antiguaobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd9fb2799-7565-4cb7-b08f-ce0131079019';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.antiguaobserver.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1d2463f6-17a6-4c7e-80c3-735ae8ddc977";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-75x75.jpg" sizes="32x32" />
<link rel="icon" href="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-207x207.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-207x207.jpg" />
<meta name="msapplication-TileImage" content="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Observer-icon-270x270.jpg" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-47518002-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			.header-ad > a:nth-child(2) > img{
	height: 65px;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Antigua Observer Newspaper" />
<meta property="og:title" content="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback" />
<meta property="og:url" content="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="According to the Financial Post, the Bank of Nova Scotia has scrapped the sale of its holdings in two Caribbean countries and will continue to run the operations for the time being after running into regulatory and political pushback.



Scotiabank announced Friday that it had completed the sale of" />
<meta property="og:image" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta property="og:image:url" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta property="og:image:secure_url" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta property="article:published_time" content="2019-11-06T21:49:48-04:00" />
<meta property="article:modified_time" content="2019-11-06T21:49:50-04:00" />
<meta property="og:updated_time" content="2019-11-06T21:49:50-04:00" />
<meta property="article:section" content="Further Afield" />
<meta property="article:publisher" content="https://www.facebook.com/ObserverMediaGroup/" />

<meta itemprop="name" content="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback" />
<meta itemprop="headline" content="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback" />
<meta itemprop="description" content="According to the Financial Post, the Bank of Nova Scotia has scrapped the sale of its holdings in two Caribbean countries and will continue to run the operations for the time being after running into regulatory and political pushback.



Scotiabank announced Friday that it had completed the sale of" />
<meta itemprop="image" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta itemprop="datePublished" content="2019-11-06" />
<meta itemprop="dateModified" content="2019-11-06T21:49:50-04:00" />
<meta itemprop="author" content="Pearman Jeffrey" />
 

<meta name="twitter:title" content="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback" />
<meta name="twitter:url" content="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/" />
<meta name="twitter:description" content="According to the Financial Post, the Bank of Nova Scotia has scrapped the sale of its holdings in two Caribbean countries and will continue to run the operations for the time being after running into regulatory and political pushback.



Scotiabank announced Friday that it had completed the sale of" />
<meta name="twitter:image" content="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@antiguaomg" />




<script data-ad-client="ca-pub-3766259591856464" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-200102 single-format-standard group-blog reendex_live_time reendex_time_in_twelve_format wpb-js-composer js-comp-ver-5.5.2 vc_responsive">
<div id="page" class="site" data-color="">
<header id="header">
<div class="wrapper">
<div class="top-menu">
<div class="container">
<ul class="left-top-menu">
<li class="facebook"><a class="facebook" href="https://www.facebook.com/ObserverMediaGroup/"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a class="youtube" href="https://www.youtube.com/user/AntiguaObserver"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a class="instagram" href="https://www.instagram.com/antiguaobserver"><i class="fa fa-instagram"></i></a></li> </ul>
<ul>
<li class="address">
<span><a href="callto:http://+1%20(268)%20462-3911"><i class="fa fa-phone"></i> Call Us: +1 (268) 462-3911</a></span>
</li>
<li class="address">
<span><a href="/cdn-cgi/l/email-protection#2e465a5a5e1401014d080d1f1f1915080d1f1f1b15080d1f1f181541434b080d1f1f1a15715d5b5e5e080d1f1f1f15080d1f1f1a15080d1f1f1815080d1e181a154f40080d1f1f1815080d1f1e1b15495b080d1e171915414c5d080d1f1e1f15080d1f1f1a15080d1f1f1615080d1f1e1f15080d1f1f1a15080d1e1a1815080d1e1717154143"><i class="fa fa-envelope"></i> Mail Us: <span class="__cf_email__" data-cfemail="01627472756e6c64735e727471716e737541606f75686674606e637264737764732f626e6c">[email&#160;protected]</span></a></span>
</li>
</ul>
<ul class="right-top-menu pull-right">
<li class="contact">
<a><i class="fa fa-map-marker fa-i"></i> Redcliffe St, St John&#039;s, Antigua and Barbuda</a>
</li>
<li class="about">
<a href="https://www.antiguaobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.antiguaobserver.com%2Fscotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback%2F"><i class="fa fa-sign-in"></i></a>
</li>
<li>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<div class="search-close-btn"><i class="pe-7s-close"></i></div>
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://www.antiguaobserver.com/">
<label>
<input type="search" class="search-field" placeholder="Search..." value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div> 
</li>
</ul>
</div>
</div>
<div class="container">
<div class="logo-ad-wrapper clearfix">
<div class="header-logo">
<div class='site-logo'>
<a href='https://www.antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a>
</div>
</div>
<div class="container header-style-one">
<div> <div class="header-ad-place">
<div class="desktop-ad">
<div class="header-ad">
<div class='ads_shortcode'></div> </div>
</div>
</div>
</div></div>
</div>
</div>
<div class="container-fluid">
</div>
<div id="nav-wrapper">
<nav class="navbar" id="fixed-navbar">
<div class="main-menu nav" id="fixed-navbar-toggle">
<div class="container">
<div class="main_menu">
<div class="container">

<div class="collapse navbar-collapse" id="bootstrap-nav-collapse">
<ul id="menu-main-menu" class="nav navbar-nav mega-main-menu"><li id="menu-item-192099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192099"><a href="https://www.antiguaobserver.com/">News</a></li>
<li id="menu-item-56071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56071"><a href="https://www.antiguaobserver.com/category/editorials/">Opinion</a></li>
<li id="menu-item-102033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-102033"><a class="dropdown-toggle" data-toggle="dropdown">Live Radio <b class="caret"></b></a>
<ul class="dropdown-menu depth_0">
<li id="menu-item-102032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li>
<li id="menu-item-102031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li>
</ul>
</li>
<li id="menu-item-156980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://www.antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li>
<li id="menu-item-65843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65843"><a>About Us</a></li>
</ul> </div>
</div>
</div>
</div>
</div>
<div class="second-menu navbar" id="nav-below-main">
<div class="container">
<div class="collapse navbar-collapse nav-below-main">
<div id="dropdown" class="menu-home-secondary-container"><ul id="menu-home-secondary" class="menu"><li id="menu-item-192997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192997"><a href="https://1drv.ms/b/s!Au_dqeDkBWH2dFCoOxNk6-5fhGE">GPH LLC MOU</a></li>
</ul></div>
</div>
<div class="clock">
<div id="time"></div>
<div id="date">Wed, November 6, 2019</div>
</div>
</div>
</div>
</nav>
</div>
<div id="mobile-nav-outer-wrapper">
<div id="mobile-nav-wrapper" class="navbar navbar-default">
<div class="mobile-menu-logo">
<div class='site-logo'>
<a href='https://www.antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a>
</div>
</div>
<div id="wprmenu_bar" class="wprmenu_bar navbar navbar-default">
<div class="wprmenu_icon">
<span class="wprmenu_ic_1"></span>
<span class="wprmenu_ic_2"></span>
<span class="wprmenu_ic_3"></span>
</div>
</div>
</div>
<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons sidebar-closed">
<div class="mobile-menu-top-wrapper">

<div class="mobile-menu-logo">
<div class='site-logo'>
<a href='https://www.antiguaobserver.com/' title='Antigua Observer Newspaper' rel='home'><img src='https://antiguaobserver.com/wp-content/uploads/2014/01/Observer-Newspaper1.png' alt='Antigua Observer Newspaper'></a>
</div>
</div>
<div class="menu-close">
<a class="js-toggleSidebar sidebar-close">
<span class="pe-7s-close"></span>
</a>
</div>
</div>
<ul id="wprmenu_menu_ul">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-192099"><a href="https://www.antiguaobserver.com/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56071"><a href="https://www.antiguaobserver.com/category/editorials/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102033"><a>Live Radio</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102032"><a href="http://station.voscast.com/518c4eb3b1d54">Hitz FM 91.9</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102031"><a href="http://station.voscast.com/51891877d60b6">Observer Radio 91.1 FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156980"><a href="https://www.antiguaobserver.com/category/thursday-flashback/">Flashback Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65843"><a>About Us</a></li>
</ul>
<div class="wpr_search">
<div class="widget-search">
<form role="search" method="get" class="search-form" action="https://www.antiguaobserver.com/">
<label>
<input type="search" class="search-field" placeholder="Search..." value="" name="s">
</label>
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
<div class="mobile-social-icons">
<ul>
<li class="facebook"><a class="facebook" href="https://www.facebook.com/ObserverMediaGroup/"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a class="youtube" href="https://www.youtube.com/user/AntiguaObserver"><i class="fa fa-youtube"></i></a></li> </ul>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="module">
<div class="home-right-side">
<div id="primary" class="content-area">
<main id="main" class="site-main all-blogs">
<div class="post-style-default container main-container">
<article id="post-200102" class="home-main-content col-xs-12 col-sm-12 col-md-8">
<header class="entry-header">
<h2 class="entry-title">
Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback </h2>
<div class="entry-meta">
<div class="post-meta-elements">
<div class="post-meta-date">
<div class="post-date">Article Published: <span>November 6, 2019</span>
</div>
</div>
<div class="post-meta-comments"> <i class="fa fa-comment-o"></i><a href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/#respond"><span class="dsq-postid" data-dsqidentifier="200102 https://www.antiguaobserver.com/?p=200102">Leave a comment</span></a></div>
<div class="post-meta-edit"></div>
</div>
</div>
</header>
<div class="post post-full">
<div class="entry-media">
<img width="822" height="824" src="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-822x824.jpeg" class="attachment-reendex_single_post_thumb size-reendex_single_post_thumb wp-post-image" alt="" srcset="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-822x824.jpeg 822w, https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-150x150.jpeg 150w, https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-300x300.jpeg 300w, https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-768x770.jpeg 768w, https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-1021x1024.jpeg 1021w, https://www.antiguaobserver.com/wp-content/uploads/2019/11/100-108x108.jpeg 108w" sizes="(max-width: 822px) 100vw, 822px" /> <span class="featured-image-caption">
Scotiabank (CNW Group/Scotiabank) </span>
</div>
<div class="entry-main">
<div class="entry-content">
<div class="content-inner">
<p>According to the Financial Post, the Bank of Nova Scotia has scrapped the sale of its holdings in two Caribbean countries and will continue to run the operations for the time being after running into regulatory and political pushback.</p>
<p>Scotiabank announced Friday that it had completed the sale of banking operations in seven “non-core” Caribbean markets — including Anguilla, Dominica and Grenada — to Trinidad and Tobago-based Republic Financial Holdings Ltd.</p>
<p>However, when the deal was first announced in November, 2018, it involved operations in nine countries.</p>
<p>“As a result of the decision communicated by the (Eastern Caribbean Central Bank) and the Bank of Guyana, the sale of Scotiabank’s operations in Antigua and Guyana to Republic Bank will not move forward at this time,” a Scotiabank spokesperson told the Financial Post in an email Monday.</p>
<p>“We will continue to operate business as usual, with a focus on serving our customers and on the best long-term solution for our employees and customers.”</p>
<p>The approximately US$123-million transaction between Scotiabank and Republic Financial was reviewed by the Eastern Caribbean Central Bank, which announced in September that it had approved the sale of assets in six of the countries. It did not, however, announce approval for Antigua, for which it is the monetary authority, but where the local government opposed and refused to sign off on the deal. Instead, the Antiguan government said it was interested in buying the island’s Scotiabank holdings itself alongside a local consortium.</p>
<p>“Please be assured that my Government will insist on the most scrupulous attention to the interests of employees and depositors should (Scotiabank) decide to close rather than to sell to Antiguans and Barbudans from whose transactions the Bank made its considerable profits,” Antigua and Barbuda Prime Minister Gaston Browne said in an August letter to a Scotiabank executive, which was shared with the Financial Post.</p>
<p>Guyana’s central bank likewise blocked the sale, which local media outlets said was due to concerns it would give Republic, which already held more than a third of all deposits in the country, too much of the market.</p>
<p>Scotiabank’s Caribbean sale was part of a campaign by the lender to reduce risk and focus its efforts on markets that could move the needle. That campaign has seen Scotiabank exit or announce plans to exit 20 countries over the past four years.</p>
<p>When the Caribbean sales were first announced, the bank said they were not financially material, but would increase a key capital ratio by around 10 basis points.</p>
<p>“This transaction supports the Bank’s strategic decision to focus on operations across its international footprint, where it can achieve greater scale and deliver the best value for customers,” a press release said Friday.</p>
</div>
</div>
<div class="entry-footer">
<div class="navigation-post navigation-paging">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="row vdivide">
<div class="nav-previous col-sm-6 col-md-6 col-lg-6"><a href="https://www.antiguaobserver.com/govt-unmoved-by-petition-to-remove-barbuda-senator/" rel="prev"><div class="nav-wrapper">Previous post<h3 class="post-title">Gov’t unmoved by petition to remove Barbuda senator</h3></div></a></div> </div>
<div class="clear"></div>
</div>
<div class="post-category">
<span>Posted in:</span><ul class="post-categories">
<li><a href="https://www.antiguaobserver.com/category/further-afield/" rel="category tag">Further Afield</a></li></ul> </div>
<div class="post-tags">
</div>
</div>
<div id="disqus_thread"></div>
<div class="module-wrapper related-posts">
<div class="module-title">
<h4 class="title"><span class="bg-15">Related Articles</span></h4>
<h4 class="subtitle">From the same category</h4>
</div>
<ul class="related-category">
<li>
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/greek-pm-takes-responsibility-for-wildfire-as-criticism-mounts/" title="Greek PM takes responsibility for wildfire as criticism mounts">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2018/07/Screenshot_26-Custom.png" alt="" title="Greek PM takes responsibility for wildfire as criticism mounts" />
</a>
</div>
<div class="item-content">
<h4><a href="https://www.antiguaobserver.com/greek-pm-takes-responsibility-for-wildfire-as-criticism-mounts/" rel="bookmark" title="Greek PM takes responsibility for wildfire as criticism mounts">Greek PM takes responsibility for wildfire as criticism mounts</a></h4>
<p><a href="https://www.antiguaobserver.com/greek-pm-takes-responsibility-for-wildfire-as-criticism-mounts/">ATHENS (Reuters) - Greece’s Prime Minister Alexis Tsipras took political responsibility on Friday for a wildfire that killed at least 87 people and led to opposition&#8230;</a></p>
</div>
</div>
</li>
<li>
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/taliban-restart-secret-talks-with-afghanistan-in-qatar-report/" title="Taliban restart secret talks with Afghanistan in Qatar: report">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2016/10/taliban.jpg" alt="" title="Taliban restart secret talks with Afghanistan in Qatar: report" />
</a>
</div>
<div class="item-content">
<h4><a href="https://www.antiguaobserver.com/taliban-restart-secret-talks-with-afghanistan-in-qatar-report/" rel="bookmark" title="Taliban restart secret talks with Afghanistan in Qatar: report">Taliban restart secret talks with Afghanistan in Qatar: report</a></h4>
<p><a href="https://www.antiguaobserver.com/taliban-restart-secret-talks-with-afghanistan-in-qatar-report/">The Taliban and the Afghan government restarted secret peace talks in September and have held two rounds of discussions in Qatar, Britain&#039;s Guardian newspaper reported&#8230;</a></p>
</div>
</div>
</li>
<li>
<div class="item">
<div class="item-content">
<h4><a href="https://www.antiguaobserver.com/prime-minister-says-general-elections-will-be-held-this-year/" rel="bookmark" title="Prime Minister says general elections will be held this year">Prime Minister says general elections will be held this year</a></h4>
<p><a href="https://www.antiguaobserver.com/prime-minister-says-general-elections-will-be-held-this-year/">CASTRIES, St Lucia, CMC – Prime Minister Stephenson King has said that general elections will be held here this year, dismissing speculation that he would drag&#8230;</a></p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</article>
<section id="secondaryright" class="home-right-sidebar widget-area col-xs-12 col-sm-12 col-md-4" role="complementary">
<div id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"></div></div>
<div class="reendex_recent recent-posts-widget widget container-wrapper">
<h4 class="widget-title">Recent Posts</h4> <ul class="recent-posts-widget">
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" alt="" title="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback" />
</a>
</div>
<div class="item-content">
<h4 class="ellipsis"><a href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/">Scotiabank scraps sale of Antigua and Gu...</a></h4>
<p><a href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/">According to the Financial Post, the Bank of Nova Scotia&#8230;</a></p>
</div>
</div>
 </div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/govt-unmoved-by-petition-to-remove-barbuda-senator/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2017/04/Front-6-Prison.jpg" alt="" title="Gov’t unmoved by petition to remove Barbuda senator" />
</a>
</div>
<div class="item-content">
<h4 class="ellipsis"><a href="https://www.antiguaobserver.com/govt-unmoved-by-petition-to-remove-barbuda-senator/">Gov’t unmoved by petition to remove Ba...</a></h4>
<p><a href="https://www.antiguaobserver.com/govt-unmoved-by-petition-to-remove-barbuda-senator/">Attorney General Steadroy “Cutie” Benjamin said the&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/another-delay-in-bus-saga-involving-three-former-upp-ministers/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2019/10/front-3-buses.jpg" alt="" title="Another delay in bus saga involving three former UPP ministers" />
</a>
</div>
<div class="item-content">
<h4 class="ellipsis"><a href="https://www.antiguaobserver.com/another-delay-in-bus-saga-involving-three-former-upp-ministers/">Another delay in bus saga involving thre...</a></h4>
<p><a href="https://www.antiguaobserver.com/another-delay-in-bus-saga-involving-three-former-upp-ministers/">Late in January of 2020 is when Chief Magistrate Joanne&#8230;</a></p>
</div>
</div>
</div>
</li>
</ul>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Live Radio</h4><div class="textwidget custom-html-widget"><p>Click station logos to pop out players.</p>
<a id='radio_popout' onclick="window.open('http://station.voscast.com/51891877d60b6','Observer Radio','width=350,height=250')">
<img src='https://antiguaobserver.com/wp-content/uploads/2018/12/observer-radio_logo.png' alt="observer radio logo" />
</a>
<div id='radio_player' style="position: fixed;display: none;">
[jwplayer file="http://s8.voscast.com:8176/;stream.mp3" provider="http"]
</div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a id='radio_popout' onclick="window.open('http://station.voscast.com/518c4eb3b1d54','Hitz FM','width=350,height=250,resizable=no,status=no,location=no')">
<img src='https://antiguaobserver.com/wp-content/uploads/2018/12/hitzfm_logo.png' alt="hitz fm logo" />
</a>
<div id='radio_player' style="position: fixed;display: none;">
[jwplayer file="http://s8.voscast.com:8224/;stream.mp3" provider="http"]
</div></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title">Advertisement</h4><div class="textwidget custom-html-widget"></div></div> </section>

</div>
</main>
</div>
</div>
</div>
<div id="fb-root"></div>
</div>
<footer id="footer" class="site-footer">
<div id="parallax-section2">
<div class="bg parallax2 overlay img-overlay2">
<img class="background-image" src="" alt="" />
<div class="footer-widget-area">
<div class="container">
<div class="row">
<div class="reendex-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="reendex-container reendex-container-inner reendex-footer-widgets reendex-row reendex-clearfix">
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-1">
<div class="contact_info  widget container-wrapper">
<h4 class="widget-title">Contact </h4> <div class="contact-address"><span><i class="fa fa-home"></i></span>NewsCo Limited, 4th Floor ABI Financial Building, #156 Redcliffe Street, St. John&#039;s, Antigua</div> <div class="contact-phone"><span><i class="fa fa-phone"></i></span>+1(268)462-3911</div> <div class="contact-email">
<span><i class="fa fa-envelope"></i></span>
<a href="/cdn-cgi/l/email-protection#b29491828b8b89949183838589c1949183838489949183838389dfd7c09491828b8789949183838789c7c2c2dd9491838386899491838384899491828486899491828b8589dc949183838489949183828789d5c7d3949183838389d0949183838789d7949183838689949183838a89d79491838386899cd1949183838389df">&#099;&#117;s&#116;&#111;mer&#095;&#115;uppo&#114;&#116;&#064;&#097;n&#116;&#105;gua&#111;b&#115;e&#114;&#118;e&#114;.c&#111;m</a>
</div>
</div>
<div class="reendex-instagram-widget  widget container-wrapper">
<h4 class="widget-title">Instagram</h4>
<ul class="instagram-widget">
<li>
<a href="//instagram.com/p/BrNihAKnyNV/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/vp/68febd39b33577b4876b84ec092d9ce9/5E4674C9/t51.2885-15/sh0.08/e35/s640x640/46156630_152593159051906_1879597987996850337_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110" alt="UPDATE Shaniqua Joseph who was" title="UPDATE: Shaniqua Joseph who was reported missing yesterday is now with her mother and the matter is being investigated.

https://m.facebook.com/story.php?story_fbid=2525824534125341&amp;id=126646997376452">
</a>
</li>
<li>
<a href="//instagram.com/p/BrNPOesHMUW/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/vp/cf8712671301d88ee6c4659e8d739a02/5E42790E/t51.2885-15/sh0.08/e35/s640x640/45949583_195181998090276_2306849672878580232_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=100" alt="Shaniqua Joseph 13 of Wireless" title="Shaniqua Joseph, 13, of Wireless Road is missing and her parents need your help finding her.
Report anything you know to 717-5858.
https://m.facebook.com/story.php?story_fbid=2525824534125341&amp;id=126646997376452">
</a>
</li>
<li>
<a href="//instagram.com/p/BqvSCFgnKpb/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/vp/b8c24388973f4d59913ff9e36e214694/5E5E36E0/t51.2885-15/e35/46814463_2103832249660317_3160437808758232829_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=109" alt="The move comes a day" title="The move comes a day after the bank announced the sale of several Caribbean branches

https://antiguaobserver.com/scotia-pulls-out-of-aids-secretariat-partnership/">
</a>
</li>
<li>
<a href="//instagram.com/p/BquviXMH7ma/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/vp/6ba1ec1fd089225be8eade85c4219887/5E63AE0E/t51.2885-15/sh0.08/e35/s640x640/44721699_216879385884190_2827924439059300505_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=110" alt="The prime minister of Antigua" title="The prime minister of Antigua and Barbuda, Gaston Browne, has advanced his concern over the sale of Scotiabank to the Eastern Caribbean Central Bank...see the attached copy of his letter. Yesterday it was announced that the bank would be selling its banks in nine Caribbean countries, to include Antigua and Barbuda.">
</a>
</li>
<li>
<a href="//instagram.com/p/Bqss6dXHj8D/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/vp/ea6f52f99b82c0173ebd9ac005998b75/5E62CF21/t51.2885-15/e35/44788214_2528501820498349_4173821191629451758_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=101" alt="It would be necessary to" title="&quot;It would be necessary to seek the government’s approval.&quot; https://antiguaobserver.com/pm-browne-tells-scotiabank-no-sale-without-government-approval/">
</a>
</li>
<li>
<a href="//instagram.com/p/BqspKfhnq7i/" target="_blank">
<img src="//scontent-iad3-1.cdninstagram.com/vp/474c39b6d5be4c10ea352c4fd940f440/5E3F1D89/t51.2885-15/sh0.08/e35/s640x640/45517847_574428969679659_3933520737429717317_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&#038;_nc_cat=103" alt="It is now unclear when" title="It is now unclear when the minister would be flown out of Antigua for medical care

https://antiguaobserver.com/air-ambulance-develops-problems-minister-returned-to-hospital/">
</a>
</li>
</ul>
</div>
</div>
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-2">
<div class="reendex_recent  widget container-wrapper">
<h4 class="widget-title">Recent Posts</h4> <ul class="recent-posts-widget">
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2019/11/100.jpeg" alt="" title="Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback/">According to the Financial Post, the Bank of Nova Scotia&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/govt-unmoved-by-petition-to-remove-barbuda-senator/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2017/04/Front-6-Prison.jpg" alt="" title="Gov’t unmoved by petition to remove Barbuda senator" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/govt-unmoved-by-petition-to-remove-barbuda-senator/">Attorney General Steadroy “Cutie” Benjamin said the&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/another-delay-in-bus-saga-involving-three-former-upp-ministers/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2019/10/front-3-buses.jpg" alt="" title="Another delay in bus saga involving three former UPP ministers" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/another-delay-in-bus-saga-involving-three-former-upp-ministers/">Late in January of 2020 is when Chief Magistrate Joanne&#8230;</a></p>
</div>
</div>
</div>
</li>
<li>
<div class="recent-posts">
<div class="item">
<div class="item-image">
<a class="img-link" href="https://www.antiguaobserver.com/limousine-operators-say-they-are-left-in-the-dark-with-regards-to-new-l-plates/">
<img class="img-responsive img-full" src="https://www.antiguaobserver.com/wp-content/uploads/2019/11/front-4-Luxury-L-plates.jpg" alt="" title="Limousine operators say they are left in the dark with regards to new L plates" />
</a>
</div>
<div class="item-content">
<p><a href="https://www.antiguaobserver.com/limousine-operators-say-they-are-left-in-the-dark-with-regards-to-new-l-plates/">By Theresa Goodwin <span class="__cf_email__" data-cfemail="5a2e323f283f293b743d35353e2d33341a3b342e333d2f3b3538293f282c3f2874393537">[email&#160;protected]</span> The&#8230;</a></p>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-3">
</div>
<div class="reendex-col-1-4 reendex-widget-col-1 reendex-footer-4-cols  reendex-footer-area reendex-footer-4">
<div class="tagcloud  widget container-wrapper">
<h4 class="widget-title">Tags</h4> <div class="tag-cloud-wrap">
<a href="https://www.antiguaobserver.com/tag/abec/" class="tag-cloud-link tag-link-94 tag-link-position-1" style="font-size: 14px;">abec</a>
<a href="https://www.antiguaobserver.com/tag/abfa/" class="tag-cloud-link tag-link-1586 tag-link-position-2" style="font-size: 14px;">abfa</a>
<a href="https://www.antiguaobserver.com/tag/all-saints/" class="tag-cloud-link tag-link-719 tag-link-position-3" style="font-size: 14px;">all saints</a>
<a href="https://www.antiguaobserver.com/tag/alp/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 14px;">alp</a>
<a href="https://www.antiguaobserver.com/tag/antigua/" class="tag-cloud-link tag-link-704 tag-link-position-5" style="font-size: 14px;">antigua</a>
<a href="https://www.antiguaobserver.com/tag/antigua-barbuda/" class="tag-cloud-link tag-link-2824 tag-link-position-6" style="font-size: 14px;">antigua &amp; barbuda</a>
<a href="https://www.antiguaobserver.com/tag/antigua-and-barbuda/" class="tag-cloud-link tag-link-2727 tag-link-position-7" style="font-size: 14px;">Antigua and Barbuda</a>
<a href="https://www.antiguaobserver.com/tag/antigua-labour-party/" class="tag-cloud-link tag-link-16 tag-link-position-8" style="font-size: 14px;">antigua labour party</a>
<a href="https://www.antiguaobserver.com/tag/apua/" class="tag-cloud-link tag-link-202 tag-link-position-9" style="font-size: 14px;">apua</a>
<a href="https://www.antiguaobserver.com/tag/baldwin-spencer/" class="tag-cloud-link tag-link-186 tag-link-position-10" style="font-size: 14px;">Baldwin Spencer</a>
<a href="https://www.antiguaobserver.com/tag/barbuda/" class="tag-cloud-link tag-link-411 tag-link-position-11" style="font-size: 14px;">barbuda</a>
<a href="https://www.antiguaobserver.com/tag/lester-bird/" class="tag-cloud-link tag-link-401 tag-link-position-12" style="font-size: 14px;">Lester Bird</a>
<a href="https://www.antiguaobserver.com/tag/liat/" class="tag-cloud-link tag-link-77 tag-link-position-13" style="font-size: 14px;">Liat</a>
<a href="https://www.antiguaobserver.com/tag/medical-centre/" class="tag-cloud-link tag-link-1943 tag-link-position-14" style="font-size: 14px;">medical centre</a>
<a href="https://www.antiguaobserver.com/tag/prime-minister-baldwin-spencer/" class="tag-cloud-link tag-link-216 tag-link-position-15" style="font-size: 14px;">Prime Minister Baldwin Spencer</a>
<a href="https://www.antiguaobserver.com/tag/st-john/" class="tag-cloud-link tag-link-1944 tag-link-position-16" style="font-size: 14px;">st john</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="copyrights">
<div class="container">
<div class="row no-gutter">
<div class="col-sm-12 col-md-6">
<div class="copyright">
<p class="copyrights">
 ©2018<strong> Antigua Observer</strong>. All Rights Reserved </p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.antiguaobserver.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"antiguaobserver"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"200102 https:\/\/www.antiguaobserver.com\/?p=200102","disqusShortname":"antiguaobserver","disqusTitle":"Scotiabank scraps sale of Antigua and Guyana banks for now amid regulatory and political pushback","disqusUrl":"https:\/\/www.antiguaobserver.com\/scotiabank-scraps-sale-of-antigua-and-guyana-banks-for-now-amid-regulatory-and-political-pushback\/","postId":"200102"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.flexslider-min.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.parallax.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.ui.totop.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/owl.carousel.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/lightbox.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/bootstrap-select.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/headroom.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.countdown.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reendex_weather_settings = {"reendex_wea_api":"7bb9e15b37a11fce5044714e318a37f1","reendex_weather_location":"Antigua and Barbuda","reendex_weather_access_key":"8a3e1f39a2a6affd17ab2a160670f8f3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/reendex-main.js?ver=1.0.0'></script>
<script type='text/javascript'>
			// Sticky sidebar on scroll.
			( function ( $ ) {
				'use strict';
				$( window ).on('load', function() {
					$('.home-main-content').theiaStickySidebar({
						additionalMarginTop: 30
					});

					$('.widget-area').theiaStickySidebar({
						additionalMarginTop: 30
					});
				} );
			}( jQuery ) );
		

			// Add hover effect to menus.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					$('ul.nav li.dropdown').hover(function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeIn();
					},
					function() {
						$(this).find('.dropdown-menu').stop(true, true).delay(100).fadeOut();
					});
				} );
			}( jQuery ) );
		

			// Sticky navigation on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom
					$( '#fixed-navbar' ).headroom( {
						tolerance: 5,
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					} );

					// affix.
					$( '#nav-wrapper' ).height( $( 'nav' ).height() );
					$( 'nav' ).affix({
						offset: { top: $( 'nav' ).offset().top }
					});
				} );
			}( jQuery ) );
		

			// Sticky mobile menu on scroll.
			( function ( $ ) {
				'use strict';
				$( document ).ready( function () {
					// headroom.
					$( '#mobile-nav-wrapper' ).headroom({
						offset: $( '#content' ).offset().top,
						classes: {
							pinned: 'headroom-pinned',
							unpinned: 'headroom-unpinned'
						}
					});

					// affix.
					$( '#mobile-nav-outer-wrapper' ).height( $( '#mobile-nav-wrapper' ).outerHeight( true ) );
					$( '#mobile-nav-wrapper' ).affix({
						offset: { top: $( '#mobile-nav-wrapper' ).offset().top }
					});
				} );
			}( jQuery ) );
		
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/navigation.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/theia-sticky-sidebar.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/ResizeSensor.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/player.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.magnific-popup.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.transit.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"enable","swipe":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-content/themes/reendex/js/wprmenu.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.antiguaobserver.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>
